Pomme Happy

Plus de pommes = moins de pépins !

Accueil » Mots clé 'Calc'

Comment copier/coller le contenu d’une cellule sur un grand nombre de lignes ou de colonnes ? (ex : 500 lignes) 1 – Sélectionnez et Copiez la cellule source (ex : A1) 2 – Dans Zone nom, saisissez la destination (ex : C1:C500) puis Validez La zone destination est sélectionnée 3 – Collez : Le contenu  [ Lire la suite ]

Comment colorier une ligne sur 2 dans une liste Calc ? 1 – Sélectionnez votre liste, menu Format puis  Formatage conditionnel … 2 – Choisissez sous Condition 1 : Formule est 3 – Saisissez la formule : MOD(LIGNE();2) 4 – Créer un style avec le bouton Nouveau style … 5 – Nommez le et choisissez  [ Lire la suite ]

Comment masquer une plage de cellule à l’impression ? Il peut être utile de ne pas imprimer certaines cellules ou plages de cellules dans un tableau Calc Sélectionnez la (ou les) cellule(s) que vous ne souhaitez pas imprimer Dans le menu Format, cliquez sur la commande Cellules … Puis dans le dernier onglet Protection, cliquez  [ Lire la suite ]

  Comment repérer un doublon dans une liste Calc ? Sélectionnez les données à vérifier Menu Format – Formatage conditionnel Sous Condition 1 : Choisir Formule est, et saisir la formule suivante : NB.SI($A$1:$A$10; A1)>1 Avec le bouton Nouveau Style, créer un style de cellule avec un fond rouge nommez le Doublon Validez par OK Les  [ Lire la suite ]

Les tests conditionnels, ou plutôt tests logiques, servent à vérifier si une valeur ou une cellule correspond à certains critères et, en fonction du résultat, à renvoyer une valeur (textuelle ou en chiffre) ou d’effectuer une opération ou une action. La syntaxe de la fonction SI est la suivante : =SI(condition; réponse ou action si VRAI ; réponse ou  [ Lire la suite ]

LireLire

  Insérer une image dans l’en-tête d’un classeur Calc   Impossible d’intégrer une image (logo) dans l’en-tête d’un document Calc, tiens donc : Insérer ou réserver au moins 2 lignes au dessus de votre tableau, pour y insérer une image. Menu Format – Zone d’impression – Éditer … Dans la zone Lignes à répéter : $1:$2  [ Lire la suite ]

  Effacer la dernière entrée sur la calculatrice Avec la calculatrice, impossible d’effacer le dernier chiffre saisi, juste un bouton [C] pour tout supprimer Et bien passer le doigt de gauche à droite directement sur l’afficheur ! Toujours utile A demain Didier (@Didtwit)

Vous trouverez dans cette fiche les principaux raccourcis clavier pour OpenOffice Calc sous PC Cliquez sur l’icône pour télécharger :

  • RSS
  • Facebook
  • Twitter
  • Delicious
  • Youtube
  • Vimeo
  • Google+
  • iTunes

Articles populaires

Editer le fichier hosts sous Mac OS X

Le fichier hosts est un fichier utilisé par le système d'exploitation ...

Applications compatibles avec Mac OS X Moutain Lion

Si vous avez l'intention de passer ...

Applications compatibles avec Mac OS X Lion

A l'heure ou j'écris, il est ...

Kit de Démarrage pour Mac OS X – 1/3

MAJ le 24/03/2012 Il faut bien un ...

Comment créer une clé USB bootable sous Mac OS X

Vous auez peut être besoin de ...