Pomme Happy

Plus de pommes = moins de pépins !

Accueil » Bureautique » Astuce Excel N°27

 

Valider des données visuellement par un symbole

Pour faire suite au billet d’Alain sur les fonctions logiques, voici une petite astuce pour vérifier la validité des données en utilisant la fameuse fonction SI

Faire apparaître un symbole (type Wingdings ou DingBats) dans une colonne juxtaposée à des résultats par exemple

  • Saisir la fonction SI suivante : =SI(A6>$B$3; »O »; » »)
  • Elle affiche la lettre O dans la colonne B, si la valeur située dans la colonne A est supérieure au contenu de B3 (ici 100 dans notre exemple), si non rien.
  • Recopier la formule (n’oubliez pas un double sur la poignée de recopie 😉
  • Enfin appliquer une police symbolique la colonne B (ici le la lettre O affiche un petit drapeau avec la police Wingdings)

 

Noter bien que les dernières versions d’Excel proposent une commande de de Mise en forme conditionnelle plus puissante, mais cette petite astuce fonctionne aussi avec OpenOffice Calc et Numbers, …

 

A demain

Didier
(@Didtwit – didier@pommehappy.fr)


Sécurité * Le temps imparti est dépassé. Merci de saisir de nouveau le CAPTCHA.

  • RSS
  • Facebook
  • Twitter
  • Delicious
  • Youtube
  • Vimeo
  • Google+
  • iTunes

Articles populaires

Editer le fichier hosts sous Mac OS X

Le fichier hosts est un fichier utilisé par le système d'exploitation ...

Applications compatibles avec Mac OS X Moutain Lion

Si vous avez l'intention de passer ...

Applications compatibles avec Mac OS X Lion

A l'heure ou j'écris, il est ...

Comment créer une clé USB bootable sous Mac OS X

Vous aurez peut être besoin de ...

Kit de Démarrage pour Mac OS X – 1/3

MAJ le 24/03/2012 Il faut bien un ...